WineFarm - Wine Store WooCommerce Theme

WooCommerce Themes


Online wine shops, vineyards, supermarkets, and food blogs will all benefit from the WineFarm Responsive WooCommerce Themes. To set up an online wine shop, just import the sample, modify the sample content, and begin modifying the theme using Theme Options. The template also has many search options, category navigation, and sophisticated filtering. Visitors to your website will feel as if they have entered a real vineyard due to the style and layout of the theme. This theme will provide a realistic and enjoyable shopping experience.

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 301475
Тип: WooCommerce Themes
Author: TemplateMela
Downloads: 3
$69
Live Demo Buy
Template # 301475
Type: WooCommerce Themes
Author: TemplateMela
Downloads: 3
Features: Premium, Responsive, Admin Panel, Ajax, Mobile Layout Included, Multipurpose, Right to left language support, Light Template, eCommerce, Dropdown Menu, Google map, Sample content, Quickstart Package, Advanced Theme Options, Drag and Drop Content, MegaMenu, Performance Optimization, Blog, Online Store/Shop, Gallery, Portfolio, JQuery, Parallax,

Topic: Winery Templates, Wine Templates, Agriculture Templates, Business & Services, Food & Restaurant, Drink,

Color: black, white, grey,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp, Polylang, LearnPress,

WordPress Compatibility: 5.1.x, 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x, 6.1.x,

tags: bar, beer, brewery, drink, food, grocery, minimal, pub, restaurant, shop, vineyard, wine, winery, woocommerce, blog, ecommerce, elementor,

wordPressBuilder: Gutenberg Editor, Elementor Website Builder,

wooCommerceCompatibility: 6.3.x, 6.4.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x, 6.9.x, 7.0.x, 7.1.x, 7.2.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,