ToolMin - Power Equipment Tools Store WooCommerce Theme

WooCommerce Themes


Whether you're selling power tools, hardware, or accessories, ToolMin is an Elementor template pack made for Responsive WooCommerce Themes has been built to do just that. Furthermore, it has a simple layout that highlights the products for sale. Theme-provided pre-built parts include a "new arrivals," "sales," "shop by category," and "about us" area, among others. ToolMin has been designed to be completely responsive and has been tested on the most popular browsers and devices. In addition, the template supports practically all features and adapts well to an all range of screen sizes.

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 288514
Тип: WooCommerce Themes
Author: CoderPlace
Downloads: 0
$77
Live Demo Buy
Template # 288514
Type: WooCommerce Themes
Author: CoderPlace
Downloads: 0
Features: Premium, Responsive, Pro, Admin Panel, Ajax, Mobile Layout Included, Multipurpose, Right to left language support, Light Template, eCommerce, Dropdown Menu, Google map, Sample content, Quickstart Package, Advanced Theme Options, MegaMenu, Blog, Online Store/Shop, Gallery, Portfolio, JQuery, Parallax,

Topic: Medical Equipment Templates, Medical Templates, Tools & Equipment Templates, Home & Family,

Color: black, white, cyan, yellow, orange,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp, Polylang, LearnPress,

WordPress Compatibility: 5.1.x, 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 5.0.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x,

tags: accessories, clinic, drug, drugstore, equipment, furniture, healthcare, medical, minimal, multipurpose, pharmacy, store, tools, woocommerce, ecommerce,

wordPressBuilder: Gutenberg Editor, Elementor Website Builder,

wooCommerceCompatibility: 6.1.x, 6.2.x, 6.3.x, 6.4.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x, 6.9.x, 7.0.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,