Weaponce - Gun Training, Shooting Club and Weapon Store WooCommerce Theme

WooCommerce Themes


Consider Weaponce if you own a gun store or other form of weapon retail business. When you have a huge quantity of display space, you are able to showcase a greater number of products that are available for purchase by your clients. Furthermore, the main menu's adaptability and malleability make it simple to categorize and connect to product galleries complete with high-resolution imagery. You may use a wide variety of sliders to represent several classes of weapons. The installation of this theme will just take a few minutes and will greatly improve your efficiency. When your website is not only attractive to the eye but also well-coded, your visitors will have a fantastic experience when using your site.

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 285458
Тип: WooCommerce Themes
Author: CoderPlace
Downloads: 1
$77
Live Demo Buy
Template # 285458
Type: WooCommerce Themes
Author: CoderPlace
Downloads: 1
Features: Premium, Responsive, Pro, Admin Panel, Ajax, Mobile Layout Included, Multipurpose, Right to left language support, Light Template, eCommerce, Dropdown Menu, Google map, Sample content, Quickstart Package, Advanced Theme Options, Drag and Drop Content, MegaMenu, Blog, Online Store/Shop, Gallery, Portfolio, JQuery, Parallax,

Topic: Gun Shop Templates, Military Templates, Sport Templates, Weapons Store Templates, Society & People, Sports, Outdoors & Travel,

Color: black, white, grey,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp, Polylang, LearnPress,

WordPress Compatibility: 5.1.x, 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x,

tags: accessories, ammunition, game, gun, guns, hunting, military, online, shooting, shop, sport, store, theme, weapon, wordpress, woocommerce, coderplace,

wordPressBuilder: Gutenberg Editor, Elementor Website Builder,

wooCommerceCompatibility: 6.0.x, 6.1.x, 6.2.x, 6.3.x, 6.4.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,