Plexcart - Mega Shop Electronics Store WooCommerce Theme

WooCommerce Themes


Plexcart - With contemporary features, a premium WordPress eCommerce theme. For creating your ideal eStore for electronics retailers, mini-marts, and home furnishings businesses, this template provides a simple drag-and-drop customizer. This Responsive WooCommerce Themes's attractive style may easily keep consumers' gaze while providing a pleasant purchasing experience. Users may quickly share items using the option for social network integration and add them to their wishlist. A theme further offers rapid product previews, multi-language compatibility, simple product comparison, and other features for an enjoyable user experience.

Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 285242
Тип: WooCommerce Themes
Author: CoderPlace
Downloads: 0
$79
Live Demo Buy
Template # 285242
Type: WooCommerce Themes
Author: CoderPlace
Downloads: 0
Features: Premium, Responsive, Pro, Ajax, Mobile Layout Included, Multipurpose, Right to left language support, Light Template, eCommerce, Dropdown Menu, Google map, Sample content, Quickstart Package, Advanced Theme Options, Drag and Drop Content, MegaMenu, Blog, Online Store/Shop, Gallery, Portfolio, JQuery,

Topic: Electronics Templates, Fashion Templates, Electronics Store Templates, Fashion Store Templates, Fashion & Beauty,

Color: black, white,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp, Polylang, LearnPress,

WordPress Compatibility: 5.1.x, 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x,

tags: accessories, apparel, clean, electronics, fashion, fitness, minimal, modern, multipurpose, products, responsive, shoes, shop, shopping, sport, woocommerce, ecommerce, coderplace,

wordPressBuilder: Gutenberg Editor, Elementor Website Builder,

wooCommerceCompatibility: 6.0.x, 6.1.x, 6.2.x, 6.3.x, 6.4.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,