Blinkers - Smart Eye Glasses WooCommerce Responsive Theme

WooCommerce Themes


Blinkers - Smart Eye Glasses Responsive WooCommerce Themes is appropriate for sunglasses, eyeglasses, goggles, optical lens, eye frames, fashion accessories, jewelry, watches, and more. The theme comes with a tones of features and shortcode that assist you in creating the ideal e-commerce website for your business. Using the drag and drop functionality of the WPBakery page builder plugin, installation and use are quite simple.

The WooCommerce plugin is also integrated with the shop page. It is pixel-perfect built to function on any device and is easily customizable with other devices. The 1-click import data tool included with the theme makes it easy to swiftly import theme demos so that your store will look exactly like the live demo store. Anyone can use Blinkers without any coding or website experience.

Compatibility

==================

  • WordPress Version: 5.0.x to 5.9.x, 6.0.x
  • WooCommerce Version: 5.0.x to 5.9.x, 6.0.x to 6.8.x

Theme Features

==================

  • Bootstrap HTML5 and CSS3
  • 1-Clik Import Sample Data
  • Fully Responsive Theme
  • Google Fonts Included
  • No Core Modifications
  • SEO (Search Engine Optimization) friendly
  • Optimized for Fast Loading + CSS Sprite
  • Support Multiple Currency
  • Support Multiple Language
  • LTR + RTL Language Support
  • Easy to Customize from Admin Options Customized Panel
  • Unlimited Color Options to Change from Admin Panel
  • Unlimited Banners Option
  • WooCommerce Integration
  • Sample Data Import
  • Lots of Short codes with variations
  • Revolution Slider Included
  • Portfolio Layouts with column variations
  • Gallery Layouts with column variations
  • Category Wise Product Tab Slider section on homepage
  • Bestselling Product Slider section on homepage
  • Product Grid and List
  • Product Zoom with Additional image slider on product detail page
  • Ajax Products Quick View
  • Ajax Product Wishlist
  • Ajax Product Compare
  • Ajax Product Add to Cart
  • Product Image Rollover Effect
  • Horizontal Menu
  • Sticky Header
  • Shopping Cart Slide Toggle from header
  • Manufacturer/Brand logo Slider
  • Social Share Buttons
  • Google Map on Contact Page
  • Scroll To Top Button
  • Valid XHTML and CSS markup
  • Easy Use and Easy Customize
  • PSD Files included
  • Avoid JavaScript Confliction
  • Compatible with all major browsers
  • Well-structured and commented code for easy customization
  • Include theme installation documentation to help customer for installing and utilizing the theme
  • and Many More…
Demo
  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 280237
Тип: WooCommerce Themes
Author: codezeel
Downloads: 0
$79
Live Demo Buy
Template # 280237
Type: WooCommerce Themes
Author: codezeel
Downloads: 0
Features: Premium, Responsive, Search Engine Friendly, Bootstrap, Ajax, Mobile Layout Included, Multipurpose, Right to left language support, Light Template, eCommerce, Sliced PSD, Dropdown Menu, Google map, Sample content, Tabs, Quickstart Package, Advanced Theme Options, Drag and Drop Content, MegaMenu, Performance Optimization, Blog, Online Store/Shop, Gallery, Portfolio, HTML 5, JQuery, Parallax, Lazy Load effect, Website Builder,

Styles: Clean, Minimalist, Neutral, Artworks, Mobile, Flat,

Topic: Optometrist's Templates, Fashion Templates, Medical Templates, Eye Glasses Templates, Fashion & Beauty, Accessories,

Color: black, white,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp, Polylang,

WordPress Compatibility: 5.1.x, 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x, 5.0.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x,

tags: accessories, fashion, goggles, minimal, modern, multipurpose, responsive, watch, watches, wordpress, woocommerce, ecommerce, fashion accessories, jewelery, jwellery, optical lens, codezeel, sunglases, eyeglases, eye frames,

wooCommerceCompatibility: 6.0.x, 6.1.x, 6.2.x, 6.3.x, 6.4.x, 6.5.x, 6.6.x, 6.7.x, 6.8.x,

webServerCompatibility: Apache 2.4, Nginx 1.2x,

pHPVersionCompatibility: 8.1, 8.0, 7.4,

databaseServerCompatibility: MySQL 8.0, MySQL 5.7, MariaDB 10,

generalSoftwareRequirements: Code editing tool, ZIP unarchiver,